Help   |   ArchVision   |   Support







Help Index

Importing Details and Components
into Revit


To Import Details (Drafting Views):

Step 1: Launch Revit and open a new or existing project.

Step 2: Under the Insert tab Select Insert from File --->Insert Views from File.



Step 3: Browse for the downloaded .RVT file and click on open.

Note: You may receive a notice that the file is being upgraded. No action is required for this.

Step 4: When prompted to select Drafting Views simply click on OK.

Note: On import, if Types alread exist a warning is displayed that the new file types will be used. Selecting OK will replace the existing file types.

Step 5: The Drafting View is then added to the Project Browser under Drafting Views.


Loading Components:

Step 1: Select the Insert tab and then choose Load Family.

Step 2: Browse to the folder where Components are stored and open the .rfa file.

Step 3: The Component loaded into Revit will show up under Families - Detail Items in the Project Browser.